Cant update too 3.1.2 or even 3.1.3 error 3194

Discussion in 'iPod touch' started by gordesky1, Sep 9, 2010.

  1. gordesky1

    gordesky1 New Member

    Joined:
    Nov 29, 2008
    Messages:
    56
    Likes Received:
    0
    ok i got my ipod touch 2g back from the warranty place which is walmarts service for the 2nd time for the battery.


    It has 3.0 firmware apple on it now, But ever time i want too update too 3.1.3 or 3.1.2 it just keeps saying 3194 error after the apple server checks it.


    I had 3.1.3 on it before i sent it too them but put 3.0 on it sense i had 3.1.3 jail broken.



    Oh i also have the new itunes 10 would that be causeing this problem or?


    and also i never had 4.0 os on it.
  2. iBricked

    iBricked Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    5,874
    Likes Received:
    39
    Device:
    iPhone 5S
    The error code means you cannot go to that firmware or you are using the wrong firmware
  3. gordesky1

    gordesky1 New Member

    Joined:
    Nov 29, 2008
    Messages:
    56
    Likes Received:
    0
    Hmm im using the firmware thats for the ipod touch 2g, I never had this problem before with updating or that error.

    I also herd they stop signing 3.1.3 and 3.1.2? does that mean i cant update too them?
  4. alphonse3344

    alphonse3344 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    2,550
    Likes Received:
    132
    when did you get your 2g?
    and probably because apple stopped signing firmware 3.1.2 and 3.1.3
  5. gordesky1

    gordesky1 New Member

    Joined:
    Nov 29, 2008
    Messages:
    56
    Likes Received:
    0
    Got it in 2008 pretty much when it first came out. Its also a non mc model.


    So theres no way too update too thoes 2 firmwares from 3.0 now?
  6. alphonse3344

    alphonse3344 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    2,550
    Likes Received:
    132
    Have you tried redsn0w?
  7. gordesky1

    gordesky1 New Member

    Joined:
    Nov 29, 2008
    Messages:
    56
    Likes Received:
    0
    Can you use that too update too 3.1.3? I thought you need itunes for that if you want too update firmwares.

    Right now i just jail broken 3.0 with redsnow.


    You have too have 3.1.3 installed first before you jailbreak it with redsnow right? If thats the case i guess im stuck with 3.0 right now

    Please Register or Log in to view images

  8. xxhorseriderxxx

    xxhorseriderxxx Banned

    Joined:
    Jan 9, 2008
    Messages:
    544
    Likes Received:
    0
    Device:
    iPod touch
    just update it to 4.0 and jailbreak with Pwnage tool or Sn0wbreeze

    also, upload your error log

    on windows it's in the folder called something like "iPod Updater Logs" it's in the same directory as the firmwares that iTunes downloads (one level above the .ipsw file themselves).

    Also, make sure you enable hidden files and folders. I cannot tell you exactly where the files are because it's different on all the different operating systems (XP, 7, OSX, exe.)
  9. gordesky1

    gordesky1 New Member

    Joined:
    Nov 29, 2008
    Messages:
    56
    Likes Received:
    0
    I also read somewhere that they also stop signing 4.0 too is that true?
  10. xxhorseriderxxx

    xxhorseriderxxx Banned

    Joined:
    Jan 9, 2008
    Messages:
    544
    Likes Received:
    0
    Device:
    iPod touch
    I also read somewhere that iOS 4+ requires SHSH hashes for the older 2G and iPhone 3G... I'm not sure since I do not own either of those devices. Try making a custom firmware, on my 3GS it works without the SHSH hash (as long as I'm previously jailbroken due to the nature of the old bootrom 3GS)

Share This Page