Can't stream videos in safari

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by robjdixon, Dec 27, 2009.

  1. robjdixon

    robjdixon New Member

    Joined:
    Feb 29, 2008
    Messages:
    8
    Likes Received:
    0
    Device:
    iPod touch
    Hey guys,
    I'm having some problems streaming video with my Ipod Touch 1G. It is jailbroken on 3.1.2.

    When I try to stream videos, I just get a wall of weird text (I'll post a pic)

    How can i get this to work?

    Please Register or Log in to view images



    Rob
  2. BigBossMan

    BigBossMan Member

    Joined:
    Sep 21, 2009
    Messages:
    713
    Likes Received:
    0
    Device:
    4G iPod touch
    you cant stream videos threw safari
  3. robjdixon

    robjdixon New Member

    Joined:
    Feb 29, 2008
    Messages:
    8
    Likes Received:
    0
    Device:
    iPod touch
    ??
    What about sites like BBC iPlayer?
    Those worked fine when I was on un-jailbroken 3.1.2
  4. LuffyZoro

    LuffyZoro New Member

    Joined:
    Jun 4, 2009
    Messages:
    224
    Likes Received:
    1
    Device:
    3G iPod touch
    Those sites have special "iPod/iPhone compatible" encoding on their videos.
  5. DarkKnIgHt007

    DarkKnIgHt007 New Member

    Joined:
    Jan 4, 2009
    Messages:
    235
    Likes Received:
    0
    Device:
    2G iPod touch
    i have had this problem go into safari settings on the settings app and like allow everything. Your settings do not allow the site to run videos. That worked for me.
  6. iTam

    iTam Member

    Joined:
    Jun 20, 2009
    Messages:
    216
    Likes Received:
    0
    Device:
    iPad 2 (White)
    turn your javascript on in your safai settings.
  7. Puaar94

    Puaar94 Member

    Joined:
    Mar 14, 2009
    Messages:
    245
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    no
    go to cydia and download safari downloader
    then open a video
    then go back to cydia and uninstall it

    Please Register or Log in to view images


    it worked for me
  8. robjdixon

    robjdixon New Member

    Joined:
    Feb 29, 2008
    Messages:
    8
    Likes Received:
    0
    Device:
    iPod touch
    Thanks for the help guys. IT turns out I had Plugins turned off!

    Rob

Share This Page