cant ssh in cuteftp but i can on winscp?

Discussion in 'iPod touch' started by bklynsoulja, Feb 1, 2009.

  1. bklynsoulja

    bklynsoulja New Member

    Joined:
    Oct 8, 2007
    Messages:
    557
    Likes Received:
    0
    anybody got this problem? i really like cuteftp but it seems like it dont want to connect i can connect on winscp tho
  2. C000LIN

    C000LIN New Member

    Joined:
    Oct 17, 2007
    Messages:
    722
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    it might be the port number, it should be 22 I believe.

    But the problem i'm having is that I can't connect on either. What apps did you download to get it working?
  3. rtgiantv2

    rtgiantv2 New Member

    Joined:
    Feb 1, 2009
    Messages:
    11
    Likes Received:
    0
    I used Toggle Ssh and automatic ssh
  4. bklynsoulja

    bklynsoulja New Member

    Joined:
    Oct 8, 2007
    Messages:
    557
    Likes Received:
    0
    you basically need "open ssh" and "boss prefs" and once you download it close ssh and wifi than put them back on and than use winscp with ur ip and root and alpine and it should work
    ------------------double post merged------------------
    did you use cuteftp?
  5. C000LIN

    C000LIN New Member

    Joined:
    Oct 17, 2007
    Messages:
    722
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    This is pissing me off, I've tried CuteFTP and Winscp, I've got OpenSSH downloaded as well as ToggleSSH and AutomaticSSH. I use the IP from my internet connection and username:root, password:alpine. But everytime I try to connect I just get:
    "Network error. Connection refused."
  6. bklynsoulja

    bklynsoulja New Member

    Joined:
    Oct 8, 2007
    Messages:
    557
    Likes Received:
    0
  7. C000LIN

    C000LIN New Member

    Joined:
    Oct 17, 2007
    Messages:
    722
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Off. I can't think of anything else to try

    Please Register or Log in to view images

    . Any ideas people?
  8. i-d1ckies

    i-d1ckies Member

    Joined:
    Jan 29, 2009
    Messages:
    31
    Likes Received:
    0
    Device:
    iPad 4
    Sometimes closing the firewall will by default block everything from coming in automatically. Maybe keep firewall open but add the ftp programs in the exceptions.
    Hopefully you'll get it working, mine will probably cause trouble too when i jailbreak. Never have luck with ftp and wifi settings
  9. C000LIN

    C000LIN New Member

    Joined:
    Oct 17, 2007
    Messages:
    722
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I tried that and nothing changed

    Please Register or Log in to view images

    . Is there anything I could do to fix this via MobileTerminal???

Share This Page