Can't ssh after update

Discussion in 'iPod touch Firmware 2.X' started by lacxman7, Aug 31, 2008.

  1. lacxman7

    lacxman7 Member

    Joined:
    Oct 15, 2007
    Messages:
    240
    Likes Received:
    1
    Device:
    iPod touch
    I upgraded from a jailbroken 1.1.4 to a 2.0.2. I quickpwned my ipod and installed open ssh. When ever I try to ssh into my ipod it always says, connection error.

    I could ssh into it when I was in 1.1.4 but ever since the update I can't.

    Is it something to do with the new firmware or quickpwn?


    -Thanks
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Check the IP. Username: root, password: alpine. Port 22, SFTP protocol.
  3. owie007

    owie007 New Member

    Joined:
    Nov 29, 2007
    Messages:
    453
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    try rebooting your router... works for me everytime
  4. lacxman7

    lacxman7 Member

    Joined:
    Oct 15, 2007
    Messages:
    240
    Likes Received:
    1
    Device:
    iPod touch
    I have everything set up correctly and it still says, connection failed.


    I've tried to install open ssh from both cydia and installer and it still fails to connect.
  5. cacman93

    cacman93 Banned

    Joined:
    Jul 13, 2008
    Messages:
    1,061
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    reboot your router.
  6. DotSlashSlash

    DotSlashSlash Active Member

    Joined:
    Feb 29, 2008
    Messages:
    1,134
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    i am trying to install SSH from cydia and it completes the installation but when i go back to the 'manage' tab openSSH isnt there and it i cant SSH in, i tried to install it again but it keeps happening...

    any idea anyone?
  7. jack.misner@virgin.net

    jack.misner@virgin.net New Member

    Joined:
    Jul 22, 2008
    Messages:
    473
    Likes Received:
    0
    Device:
    iPod touch
    firstly in settings set your ipods ip to static.
    what ssh client are you trying to use. i can offer differnet advice for different ones.
    although the one id reccoment is filezilla.
  8. DotSlashSlash

    DotSlashSlash Active Member

    Joined:
    Feb 29, 2008
    Messages:
    1,134
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    thanks for persuading me to try and fix that, i sorta just gave up on and i stop using my ipod because the main reason for my ipod was that i could SSH but yeh i fixed the problem.

    I went back to Cydia, Installed SSH again, went to my ip and change it to static like you said, but then i couldnt connect with either FileZilla or CyberDuck so i went back to cydia which just jamed up on the default screen so i held down home and unlock button to force reboot and eventually it restarted, i went back to cydia again and AT LAST openSSH was installed so i pressed modify and reinstalled it then almost instantly my computer said it found it

    Please Register or Log in to view images



    Thanks for your help Jack,

    (i probably prefer cyberduck to filezilla because it nicer looking lol, why filezilla any better?)
  9. jack.misner@virgin.net

    jack.misner@virgin.net New Member

    Joined:
    Jul 22, 2008
    Messages:
    473
    Likes Received:
    0
    Device:
    iPod touch
    well i dont have a mac firstly and ive always just liked the filezilla gui. especially since i can use it on my linux then go to my sisters windows and have an ssh client that i know exactly how to use rather than using differnt ones for different os's.
    ------------------double post merged------------------
    oh and no problem!
  10. lacxman7

    lacxman7 Member

    Joined:
    Oct 15, 2007
    Messages:
    240
    Likes Received:
    1
    Device:
    iPod touch
    I have tried to uninstall and install open ssh again and again, I've set my wifi to static and nothing works. This is very frustrating because I can't add themes or apps.


    If anyone has any advice it would be greatly appreciated.


    -Thanks

Share This Page