Can't sign in to meebo, beejive etc.

Discussion in 'iPod touch' started by reason2breathe, May 17, 2008.

  1. reason2breathe

    reason2breathe New Member

    Joined:
    Dec 13, 2007
    Messages:
    110
    Likes Received:
    0
    Hello!

    Recently, I've found that i can't log in to meebo or beejive or any websites of that sort. I type in (the correct) username and password, but then it says one of them is wrong. I checked logging in to my hotmail email on hotmail.com on my iPod: It works. I tried logging in on my computer: It works also. Meebo on my computer also works. So, i was, and am, stuck. I restored my iPod, but it still doesn't log on. So, either that part of my iPod is screwed, or there's a problem with meebo and beejive. Anyone have a clue what it could be?

    Everything else on my ipod works. It is currently unjailbroken. Mail works as well. And the facebook web app works, signing in with my hotmail address. Therefore it isn't the address or the 'signing in' part of the ipod that's messed up, it is purely instant messaging.

    Thank you!

    EDIT: Oh, and Apollo didn't work when i tried to log on to it before i jailbroke the iPod.

    EDIT EDIT: And i restored it by butting into the 'hardest' restore mode, the one without an apple logo.

Share This Page