Can't Run Erica's Utilities

Discussion in 'iPod touch' started by Axis, Mar 4, 2008.

  1. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    This problem has been nagging at me for a while. When I try to capture a screenshot using the "snap" command from Erica's Utilities, I get this message: Click on the image for clearer text.

    Please Register or Log in to view images



    I do have permission to execute the command. I read through Erica's Manual and it said to try typing "/var/root/bin/snap" instead of just "snap"

    Any ideas?

    Thanks.

    EDIT: I apologize for the blurry text. Here is what it says: Couldn't register with bootstrap server unknown error code (0x44f); failing...

    Unable to register with "UnknownPurpleapp" port, 1103 unknown error code.
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Bump!

    I hate to bump stuff, but is there no anyone who has any idea what I am talking about?
  3. a33a

    a33a New Member

    Joined:
    Dec 1, 2007
    Messages:
    425
    Likes Received:
    14
    Device:
    2G iPod touch
    I was gonna say have you tried running it as root ; but you already have.
    Have you tried reinstalling Erica's Utilities?
  4. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    I just reinstalled it, and I'm getting the same error.
  5. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Bump.

    Has anyone else had this problem?

Share This Page