cant run custom firmware

Discussion in 'Pwnage and Winpwn Discussions' started by lasse12345, Apr 28, 2008.

  1. lasse12345

    lasse12345 New Member

    Joined:
    Jan 5, 2008
    Messages:
    37
    Likes Received:
    0
    hey ipodppl,
    ive had some trouble with my springboard, so i decided to restore it. of course i wanted to jailbreak it and stuff so i tryed winpwn.
    i had no problems that far, my ipod got "pwned" and i built my custom firmware. then i tryed to restore my ipod with this one but it gave me an error code, uhm i forgot it, i guess it was 6. then i tryed it another time with a new build custom fw and it gave me another code: 1604. i just restored it do default 1.1.4 without problems

    what to do? wheres the mistake?
    is my ipod still "pwned"?

    need help

    Please Register or Log in to view images

  2. VistaDog

    VistaDog New Member

    Joined:
    Jan 6, 2008
    Messages:
    80
    Likes Received:
    2
    just use ipwner again
    same thing happened to me
    and make sure the ipod is in normal mode when doing it, DFU/recovery is not necesary
  3. lasse12345

    lasse12345 New Member

    Joined:
    Jan 5, 2008
    Messages:
    37
    Likes Received:
    0
    well ive done that and "pwned" my ipod again -> no problems.

    but then i tried to restore my custom firmware and it gave me that error again. and whats even worse, itunes gave me that message, when trying to get in restore mode:

    Please Register or Log in to view images



    help

    Please Register or Log in to view images

    , what to do?

    edit:
    luckly after restarting my pc i could restore it to 1.1.4

    Please Register or Log in to view images

  4. VistaDog

    VistaDog New Member

    Joined:
    Jan 6, 2008
    Messages:
    80
    Likes Received:
    2
    ok now that ur on 1.1.4, run ipwner again and itll pwn ur ipod
    then do shift restore and selelect the custom stuff

Share This Page