Can't restore my Ipod

Discussion in 'iPod touch' started by trebooor, Jan 5, 2010.

  1. trebooor

    trebooor New Member

    Joined:
    Mar 8, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Okay, this might sound kinda complicated.
    So i have a 2g touch, firmware 2.2.1, and I used the CyWood gui tethered jailbreak. It worked fine for a while, and I was able to reboot every time. The computer that I did this on crashed, and many files where lost. I retained the folder "CyWood_V17" and all its contents including the jailbroken firmware. yesterday my ipod froze and crashed, and now every time i try to use the program, the first part of step 5 doesn't work. It flashes up momentarily and dissapears, and the own patch won't work. When i put my ipod in DFU with it connected, it makes the usual "beep boop" sound of something being removed from a usb port, but the "beep beep" sound (sorry don't know how else to put this) that usually happens when I get it into DFU is distorted. I don't get the "USB device not recognized" that usually happens when DFU fails.

    At this point, I don't care about having my ipod jailbroken; i would be happy with just getting it reset to factory conditions.

    any help is appreciated.
    ------------------double post merged------------------
    ok ive made a bit of progress now itunes recognizes it and i just recieved "error 1601" after trying to restore to my jailbroken firmware
    ------------------double post merged------------------
    Wooot problem solved, thx for all the help

    Please Register or Log in to view images

Share This Page