iOS 3.1 Cant restore after blackra1n uninstalation

Discussion in 'iOS Jailbreak & Cydia' started by Acsaal, Apr 4, 2010.

  1. Acsaal

    Acsaal New Member

    Dec 24, 2009
    Likes Received:
    I ran blackra1n on my ipod touch 3G which had 3.1.2fw. It worked, i eventually uninstalled it and its components however, and now i can not restore it through iTunes.
    Ive tried everything, but no matter what i try nothing works. I vaguely remember getting an error message when i attempted restore on my other computer however since connecting it to my new laptop which has the new iTunes installed (I didnt realise) it doesnt restore, nor does it show an error reference number.
    If anyone has any ideas of what may have happened, or any suggestions as to what i may be able to do to restore it to how it orginally was, please let me know.
    thanks in advance
  2. BlueLink77

    BlueLink77 New Member

    Apr 5, 2010
    Likes Received:
    3G iPod touch

    Have you tried placing your iPod into DFU mode? This is a failsafe mode that bypasses the boot loader (known as iBoot) if it happens to be corrupted.

    Here are some instructions

    It might take a couple of tries to actually succeed, but after that iTunes will allow you to restore you iPod. The only problem is if you did not backup your SHSH form 3.1.2, then you can only restore to a currently unjajilbreakable 3.1.3.

Share This Page