Can't put music on the touch after jailbreak 2.0

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by rkuyy, Sep 4, 2008.

  1. rkuyy

    rkuyy New Member

    Joined:
    Jun 16, 2008
    Messages:
    7
    Likes Received:
    0
    After i jailbreak the 2.0 and install a lot of apps, i can't sync any music, the apps and photos are normal (i haven't tested the vídeos), i select the playlists, press apply and it looks normal while syncing but after it finished, it says "no music". Anyone knows how to fix this?
  2. High Chief

    High Chief New Member

    Joined:
    Feb 16, 2008
    Messages:
    51
    Likes Received:
    0
    Device:
    iPod touch
    In iTunes there is a checkbox that says "sync music" (or something to that effect) somewhere under syncing options make sure it's checked.
  3. rkuyy

    rkuyy New Member

    Joined:
    Jun 16, 2008
    Messages:
    7
    Likes Received:
    0
    If your talking about the box in the "Music" part of my device (ipodtouch), then yes, it's checked, soo does the video box, but neither one is "working", when i press apply, i see the itunes with the uploading message, but when i go to the ipod it show "no music" message
    ------------------double post merged------------------
    I don't know if this helps, but i confirmed that the musics are being uploaded, because on the "about" on settings, it says " 0 music" but the capacity is being used normally, even in the itunes, it says XXXX gb of musci being used
  4. High Chief

    High Chief New Member

    Joined:
    Feb 16, 2008
    Messages:
    51
    Likes Received:
    0
    Device:
    iPod touch
    That's weird. Sorry I couldn't help. I'll just bump this for ya.
  5. rkuyy

    rkuyy New Member

    Joined:
    Jun 16, 2008
    Messages:
    7
    Likes Received:
    0
    Ok, thanks anyway. Anyone else had this problem and knows how to fix it?
  6. Dragomer

    Dragomer New Member

    Joined:
    Aug 15, 2008
    Messages:
    59
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Yea .... I have so had this problem happen twice to me. Wierd thing is I can't figure out what is causing it. The first time it happended was right after I jailbroke on 2.0. Itunes synced all my music up and then for some reason the next time I synced it and looked under the music, video, and pictures folder everything was gone.

    Then it happend a couple of weeks after I re jailbroke. I can't seem to pinpoint the cause. It is really annoying though because it says I have 7 gig of music and video being used when theres nothing there.
    I can hook it back up to Itunes when it does this and it will re-sync all my media, but it will show that I have 14gb used (7gb of missing media). I usually just rejailbrake when it happens, which is getting quite annoying.

    The only way I fix it is by Winpwning it to firmware 2.0 then quickpwning back to 2.0.1 to avoid the restore in itunes which would take me to 2.0.2 .

    I was thinking that mayne SSHing into the ipod after it happens and clearing out the media folder to free up the missing space? maybe you coud try that. If it happens again I'll try that out and let ya know.
  7. rkuyy

    rkuyy New Member

    Joined:
    Jun 16, 2008
    Messages:
    7
    Likes Received:
    0
    Thanks Dragomer, but i got feed up and reseted everything, now i'm going to try to restore with the 2.0 firmware, kind like you did, still hasn't tried it, i hope it works.
    But i hope it was just a one time thing, it would really suck if the same thing happened to you happen to me, restore twice? i nearly broke my ipod trying to fix it once.
  8. Dragomer

    Dragomer New Member

    Joined:
    Aug 15, 2008
    Messages:
    59
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Yea I really hope it doesn't. I have a 32 gb so you can imagine how much stuff I have to replace when I totally restore it. Good luck with it and tell me how it goes.....
    *swears hes not trying to hijack the thread*

    Is there an app that backs up jailbroken apps?
    I tried sshing them off and putting them back on but it doesn't seem to work. Is that because of the permissions not being set right?
  9. xtremesk8er3231

    xtremesk8er3231 New Member

    Joined:
    Sep 3, 2008
    Messages:
    1
    Likes Received:
    0
    The same thing happened to me!

    i have re-jailbroken maybe three or four times and each time it does this. i use winpwn 2.5 to jailbreak. everytime i have jailbroken i have ssh'd and uploaded cracked apps. im wondering if that is causing the problem it is really annoying though and i hope someone knows a solution

Share This Page