Can't play music on springboard and apps that use music library don't work.

Discussion in 'iOS Jailbreak & Cydia' started by RobCRX, Jul 31, 2009.

  1. RobCRX

    RobCRX New Member

    Joined:
    Jul 25, 2009
    Messages:
    20
    Likes Received:
    0
    Device:
    2G iPod touch
    I've googled this probably and it looks like I'm the only one to speak up about it.

    When I go into my Songs and start playing one, I should be able to hit the menu button and have the music playing on the springboard correct? Well this isn't the case for me. When I hit the menu button, the music stops, and double tapping home and hitting play doesn't restart it.

    I'm also not able to use my music library in games for background music, or in games like music trivia where no song plays when it asks a question.

    Does anyone know of this problem?
  2. specialsyco

    specialsyco New Member

    Joined:
    Jan 20, 2008
    Messages:
    673
    Likes Received:
    0
    I was just searching for a solution to this problem but i havent found one. I thought it maybe had to do with bossprefs control over background processes but i couldn't figure it out. Anyone?
  3. RobCRX

    RobCRX New Member

    Joined:
    Jul 25, 2009
    Messages:
    20
    Likes Received:
    0
    Device:
    2G iPod touch
    I use SBsettings. It's nice to know I'm not the only one.
  4. drdawg

    drdawg New Member

    Joined:
    Jan 5, 2009
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    I have yet to upgrade to 3.0 and I now cannot access the music at all except in safe mode. The third time this happened it stated that a Rock Extension was the cause. I deleted the Rock application and the extensions and it still is happening. Can anyone tell me why? I'm about to restore my jailbreak if I can't get this resolved.
  5. Rol&

    Rol& Member

    Joined:
    Jun 3, 2008
    Messages:
    113
    Likes Received:
    0
    Device:
    iPod touch
    I had it like two weeks ago, but I can't remember what I did to fix it

    Please Register or Log in to view images


    Are you using the iPod icon instead of Music and Videos?
    Or is the music app inside a category or something?
    if that's the case try returning it to its original position or something
    Have you tried rebooting or something?
    Sorry I can't remember what i did exactly
  6. specialsyco

    specialsyco New Member

    Joined:
    Jan 20, 2008
    Messages:
    673
    Likes Received:
    0
    THANK YOU!!!!

    sweet for me it was the ipod app merger i undid it and it worked fine thanks a lot

    Please Register or Log in to view images

Share This Page