Can't play gpSPhone

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by Zvahl, May 2, 2008.

  1. Zvahl

    Zvahl New Member

    Joined:
    Feb 10, 2008
    Messages:
    32
    Likes Received:
    0
    Ever since I upgraded to 1.5, it would give me an error message something like "Sorry, but ipSP requires a Gameboy Advance.. you have anWincorrect ISO image."

    Also, for any of my emulators, the "Please consider donating. ...this message will not appear again" message keeps on reappearing every time I start an emulator.

    What's up
  2. GrooveMachine

    GrooveMachine Active Member

    Joined:
    Dec 27, 2007
    Messages:
    1,741
    Likes Received:
    11
    Device:
    iPod touch
    You need the BIOS file, but we can't post links here, because technically distributing the BIOS file is illegal. You can find it on Google though.

Share This Page