Can't log in to Windows 7

Discussion in 'Computing, Science, and Technology' started by deadlyvirus, Jul 30, 2010.

  1. deadlyvirus

    deadlyvirus New Member

    Joined:
    Jan 2, 2008
    Messages:
    2,157
    Likes Received:
    0
    Device:
    4G iPod touch
    I recently installed the AlienGUIse themer for my M11X and it was pretty butt ugly, so I reverted my theme back to the default and uninstalled AlienGUIse. Here comes the problems. I think ALL my icons got deleted, they show up as white squares and all the loading circle things are just gone. Heres the best part, I rebooted and when it booted back up, my user account isn't listed on the log in screen. So I can't log in, and I can't log in through Safe Mode either. Is there anyway to put my account back in that screen? I have the Recovery mode command prompt and another computer. Other than that, I can't do anything. Help? I really don't want to wipe my 750 gig hard drive and start over again.
  2. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    If you still have your installation disk they boot from that and you can try System Repair
  3. pyromatic

    pyromatic New Member

    Joined:
    Jun 28, 2010
    Messages:
    414
    Likes Received:
    0
    Device:
    3G iPod touch
    Maybe you user acount picture or image is hidden?
  4. deadlyvirus

    deadlyvirus New Member

    Joined:
    Jan 2, 2008
    Messages:
    2,157
    Likes Received:
    0
    Device:
    4G iPod touch
    System Repair did jack, and if my account is hidden, how would I go about restoring it?
    ------------------double post merged------------------
    K, so I've set my account to automatically log in, but it gets stuck at the log on screen. Maybe this is deeper than I thought. Also, this happened yesterday and I fixed it by restoring to a restore point, but Windows, in it's infinite grace, decided to delete those points.

Share This Page