Cant Jailbreak to 1.1.2, please help

Discussion in 'iPod touch 1.1.x Jailbreak' started by llurgy, Jan 31, 2008.

  1. llurgy

    llurgy New Member

    Joined:
    Jan 3, 2008
    Messages:
    36
    Likes Received:
    0
    I have done this so many times I have lost count.
    When I fist got my ipod at the end of December I JB to 1.1.1 and decided to leave it there because I didnt see any point in taking it up to 1.1.2.
    Well since the 1.1.3 has come out and in the future the SDK I have realized that most if not all the future jailbreaking methods are going to be through 1.1.2 so I am after all going to have to do it.
    So over the weekend I tried to JB my iPot up to 1.1.2.

    I put oktoprep on my 1.1.1 install and then updated it to 1.1.2 but when trying to run the windows bat to JB it it said that it couldn't connect to mu ipod and to either re-connect the ipod or restart computer. I dis and re- connected numerous times but nothing was different.

    I then went back to a 1.1.1 firmware ---> oktoprep ---> 1.1.2 firmware ---> jailbreak ----> same as before, ipod not recognized.
    Wash, rinse, repeat the above 4 times until I am now pulling my hair out.

    Things you may need to know......
    iTunes is the 7.5 version.
    I am not actually running the jailbreak app on the same computer as my iTunes. iTunes is on a Vista set up and I run the Windows bat or the Jailbreak app (neither work) on a XP operating system.
    So I do all of the firmware stuff on my Vista iTunes and then move over to my other machine to do the jailbreak.
    iPhuc stops straight away looking for iPhone when I run it independently.


    As stated above, I have gne through this so many times now I am going stupid, I cannot get my ipod recognized to do the jailbreak. No one has answered my pleas for help in another thread, I am not good enough at this to try and figure out what is going wrong.

    I think I have figured that the oktoprep is the thing that lets the JB software recognize your ipod when trying to jailbreak, and if so it is somehow getting wiped in the 1.1.2 update??

    Please, please help.

    llurgy
  2. domenic72

    domenic72 New Member

    Joined:
    Nov 8, 2007
    Messages:
    69
    Likes Received:
    0
    Device:
    iPod touch
    Couple of things...make sure there are no spaces in the folder name where windows.bat sits...ex. C:\ipod\windows.bat is good...c:\documents and settings\desktop\ipod\windows.bat is bad

    Also, does your jailbreak folder contain subfolders...I noticed a few people having an issue with the wrong zip file...it contains the windows.bat/jailbreak.jar files and a few others but no subfolders.
  3. ducatisonicboom

    ducatisonicboom New Member

    Joined:
    Oct 16, 2007
    Messages:
    28
    Likes Received:
    0
    I AGREE! You need to get a new jailbreak program! go to the creaters site and down load a new one. My old one wouldnt work ether
  4. llurgy

    llurgy New Member

    Joined:
    Jan 3, 2008
    Messages:
    36
    Likes Received:
    0
    I unzipped my file to c:\112jailbreak

    in the 112jailbreak folder were the files that were unzipped from both downloads of jailbreaks that I used.
    One folder had about 4 subfolders plus 10 standalone files. The other download only had about 4 standalone files in it.

    I just dont know which set of jailbreak files to use now.

    Are you suggesting also that I put it as..
    c:\jailbreak.jar
    c:\windows.bat

    I just thought of another thing that I maybe could have done wrong....... I was already on 1.1.1 and I updated to 1.1.1......I did not restore to 1.1.1, does this make any difference?

    I am also confused as to what jailbreak I should now download, if the conceited then that is the one that contains subfolders isnt it?
  5. domenic72

    domenic72 New Member

    Joined:
    Nov 8, 2007
    Messages:
    69
    Likes Received:
    0
    Device:
    iPod touch
    The one with 4 folders and the 10 files is the correct one....create a folder in the root of C:\...I used c:\ipod just as an example.
    If you're really certain you installed oktoprep, there should be no reason why this is failing.

    One more thing, after installing oktoprep did you click shift-restore or shift-update to upgrade to 1.1.2? You must select shift-update or else you will wipe out oktoprep completely.
  6. llurgy

    llurgy New Member

    Joined:
    Jan 3, 2008
    Messages:
    36
    Likes Received:
    0
    What I did:
    I did a shift-update (not restore) to 1.1.1 (maybe I should do restore for the 1.1.1?)

    did the jailbreak on 1.1.1 via the tinyurl.com/36dsyz on safari. This gave me installer and SSH

    Installed oktoprep

    Did a shift-update to 1.1.2

    Unzipped the jailbreak files to C:\112jailbreak on a XP operating system (my itunes is on a vista system so I updateor restore on one system and jailbreak on another)

    ran windows.bat and it asked for me to connect my ipod

    ran jailbreak.jar and it asks for me to connect my ipod.

    If I run iphuc it stops at looking for iphone.

    I have done all of this too many times to count and it always bombs out at the beginning of the jailbreak. Firewall and antivirus turned off.
  7. domenic72

    domenic72 New Member

    Joined:
    Nov 8, 2007
    Messages:
    69
    Likes Received:
    0
    Device:
    iPod touch

    Try using the jailbreakme.com from safari method to jailbreak 1.1.1
  8. llurgy

    llurgy New Member

    Joined:
    Jan 3, 2008
    Messages:
    36
    Likes Received:
    0
    Tha apptap one??
  9. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    you ran windows.bat AND jailbreak.jar????

    the .bat is for windows users, the .jar is for mac users

    also, have you got the latest java installed? if not that gives problems
  10. llurgy

    llurgy New Member

    Joined:
    Jan 3, 2008
    Messages:
    36
    Likes Received:
    0
    I have read enough around this subject to know that windows users can use windows bat or jailbreak jar.

    The java app is running fine I just cant get my ipod to show up when running the windows.bat or the jb.jar, it says that my ipod is not detected.
    It is as if oktoprep is not running even though I know for a fact that I installed it before updating to 1.1.2.

    llurgy

Share This Page