can't install summerboard repo on jailbroken 1.1.3

Discussion in 'iPod touch 1.1.3 Jailbreak' started by orangehades, Jan 27, 2008.

  1. orangehades

    orangehades New Member

    Joined:
    Jan 3, 2008
    Messages:
    74
    Likes Received:
    0
    Device:
    2G iPod touch
    how can i fix this problem? it says i need jailbroken 1.1.1 or 1.1.2
  2. Assassin Sheepdog

    Assassin Sheepdog New Member

    Joined:
    Nov 28, 2007
    Messages:
    136
    Likes Received:
    0
    first of all, summerboard currently doesnt work very well w/ 1.1.3, but if you want it installed you just edit the .plist file in:

    /system/library/coreservices/

    with SSH/cuteFTP
    and change the "1.1.3" to "1.1.2" so that your itouch is telling the program it is a 1.1.2 even though it really isnt.
  3. orangehades

    orangehades New Member

    Joined:
    Jan 3, 2008
    Messages:
    74
    Likes Received:
    0
    Device:
    2G iPod touch
    so basically it doesn't work on 1.1.3 yet?

Share This Page