Can't install summerboard on 1.1.2

Discussion in 'iOS Jailbreak & Cydia' started by Thomax, Feb 6, 2008.

  1. Thomax

    Thomax New Member

    Joined:
    Oct 17, 2007
    Messages:
    75
    Likes Received:
    0
    Device:
    iPod touch
    Earlier tody i downgraded to 1.1.2 and when i tried to install Summerboard i got a message that it's only for 1.1.3 so i tried the old version and got the same message. Anyone know how to fix this or know a source that has an even older version of summerboard?
  2. hagelin.r

    hagelin.r New Member

    Joined:
    Oct 29, 2007
    Messages:
    61
    Likes Received:
    1
    i got it to work with the old summerboard but i still keep having those messages on apps like banner or makeitmine.
  3. xanmas

    xanmas New Member

    Joined:
    Dec 25, 2007
    Messages:
    6
    Likes Received:
    0
    Try clearing your queue and then installing Summerboard(OLD) again.
  4. lenon07

    lenon07 New Member

    Joined:
    Jan 4, 2008
    Messages:
    140
    Likes Received:
    0
    or u could try to SSH it to your ipod touch
  5. BugsBunny

    BugsBunny New Member

    Joined:
    Jan 27, 2008
    Messages:
    38
    Likes Received:
    0
    Just install Summerboard (old) it'll take a couple of tries but you'll get it eventually..
  6. iking

    iking New Member

    Joined:
    Feb 11, 2008
    Messages:
    38
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    will this work 4 1.1.1

Share This Page