Cant Install on 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by resendiz93, Mar 19, 2008.

  1. resendiz93

    resendiz93 New Member

    Joined:
    Oct 21, 2007
    Messages:
    112
    Likes Received:
    0
    everytime it try to install anything im getting this error saying postflight script execution failed. i already tried clearing the que but nothing

Share This Page