Cant Install Application ( 1.1.2 )

Discussion in 'iPod touch 1.1.x Jailbreak' started by Parham, Nov 15, 2007.

  1. Parham

    Parham New Member

    Joined:
    Nov 15, 2007
    Messages:
    54
    Likes Received:
    0
    I had install and jailbreak my iPod Touch with 1.1.2 version ( with awesome guide on this site ... ) and after that, I want to install SummerBoard but its say that Error : Package download failed, I also try to SSH my iphone with WinSCP... get my IP address from Wi-Fi section and add it on new connection in WinSCP but when I try to connect it said : Connection timeout... I also try to reconnect and check my ipod so its not in sleep mode...

    could you please help me on this case ...
  2. Switcher

    Switcher New Member

    Joined:
    Oct 27, 2007
    Messages:
    225
    Likes Received:
    0
    Did you try to restart you iPoT!!!???


    I've just installed Summerboard and it's working well.

    Maybe you install the old one.

    The one i got is 3.0b1
  3. Parham

    Parham New Member

    Joined:
    Nov 15, 2007
    Messages:
    54
    Likes Received:
    0
    I change my windows to vista and now I can SSH ipod but cant install SummerBoard ! .... said : Package download failed
  4. Switcher

    Switcher New Member

    Joined:
    Oct 27, 2007
    Messages:
    225
    Likes Received:
    0
    I don't think Vista is the problem.

    I'm using vista also, and it's working.

    Try to restart, and do it again.

    Sometimes, my router cut the connexion. Try to install it later, it'll work!!!

    Please Register or Log in to view images

  5. Parham

    Parham New Member

    Joined:
    Nov 15, 2007
    Messages:
    54
    Likes Received:
    0
    also I cant install sketches and NES emulator too ...

Share This Page