cant install apollo im

Discussion in 'iOS Jailbreak & Cydia' started by lilcaptmorgan11, Dec 27, 2007.

  1. lilcaptmorgan11

    lilcaptmorgan11 New Member

    Joined:
    Dec 27, 2007
    Messages:
    1
    Likes Received:
    0
    cant get apollo im to install on my touch. says it needs the BSD subsystem. but when i try to install that it stops mid install. any ideas??? thanks
  2. AlphaPrime

    AlphaPrime New Member

    Joined:
    Dec 25, 2007
    Messages:
    6
    Likes Received:
    0
    Try uninstalling Apollo IM then installing the BSD Subsystem. If that doesn't work, try restarting it then installing it (Apollo might still be using some files that the BSD Subsystem needs to change).
  3. szurinaga

    szurinaga New Member

    Joined:
    Nov 27, 2007
    Messages:
    309
    Likes Received:
    0
    In my opinion, apollo is a very bad app. It crashes alot, and doesnt all you to type in landscape mode. You should instead navigate to meebo.com on your mobile safari. Its a completly free web app that allows you to us MSN or AIM or whatever

Share This Page