can't install anything.

Discussion in 'iPod touch' started by mszsparkles, Mar 6, 2008.

  1. mszsparkles

    mszsparkles New Member

    Joined:
    Jan 8, 2008
    Messages:
    10
    Likes Received:
    0
    Device:
    2G iPod touch
    after i updated my community source, everytime i try to download something from the installer it says "package download failed!" i tried to install diff games/apps from diff sources and i still get the same message
  2. Deadpool

    Deadpool New Member

    Joined:
    Sep 22, 2007
    Messages:
    6
    Likes Received:
    0
    I'm having the same exact issue, anyone else have a fix for this?
  3. Blake

    Blake Super Moderator Emeritus

    Joined:
    Oct 4, 2007
    Messages:
    2,963
    Likes Received:
    63
    Device:
    iPhone 4S (White)
    If this happens to me, I click "Clear Queue(SP?)" and then it works for me.
  4. mszsparkles

    mszsparkles New Member

    Joined:
    Jan 8, 2008
    Messages:
    10
    Likes Received:
    0
    Device:
    2G iPod touch
    tried that already, still doesnt working, i havent been able to update iphysics
  5. deleted account 92

    deleted account 92 Active Member

    Joined:
    Jan 1, 2008
    Messages:
    2,797
    Likes Received:
    20
    uninstall a couple apps, install boss tool, open boss tool, relocate fonts, relocate applications, reboot, and installer should work.
  6. mszsparkles

    mszsparkles New Member

    Joined:
    Jan 8, 2008
    Messages:
    10
    Likes Received:
    0
    Device:
    2G iPod touch
    did that already.
  7. ipdtch

    ipdtch New Member

    Joined:
    Nov 3, 2007
    Messages:
    33
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    this may sound dumb but make sure your wifi is on and connected
  8. CantStopTheMusic

    CantStopTheMusic Member

    Joined:
    Jan 24, 2008
    Messages:
    256
    Likes Received:
    18
    Device:
    iPod touch
    O thats what i was doing wrong lol jk
  9. joshua_davis18

    joshua_davis18 New Member

    Joined:
    Jan 15, 2008
    Messages:
    82
    Likes Received:
    1
    i think it has something to do with the update of installer...are you trying to download anything from the community sources? I had the same problem so i restored and re-jailbroke and DIDN'T update and everything worked fine. Just give it time and it will be fixed.

    by the way King your avatar is awesome

Share This Page