can't install anything on 3.0

Discussion in 'iPod touch Firmware 3.0' started by mbaichikov, Jun 22, 2009.

  1. mbaichikov

    mbaichikov New Member

    Joined:
    Mar 22, 2009
    Messages:
    62
    Likes Received:
    0
    i can't install anything on 3.0 from cydia or icy it gives errors and everytime they are different and i just jailbroke it whats the problem
  2. max10125

    max10125 New Member

    Joined:
    Mar 30, 2008
    Messages:
    46
    Likes Received:
    0
    Device:
    4G iPod touch
    what redsn0w version did u use and what type of itouch/iphone do you have
  3. ayiriw

    ayiriw New Member

    Joined:
    Jul 4, 2009
    Messages:
    1
    Likes Received:
    0
    I cannot install application too.
    I used redsn0w v.0.7.2.
  4. Ruamrudee

    Ruamrudee Member

    Joined:
    Feb 2, 2008
    Messages:
    947
    Likes Received:
    17
    Device:
    iPhone 5S
    Did you tick Icy on redsn0w? Tick only Cydia & rejailbreak

    Also tick set up as New iPod when you connect to iTunes
  5. Slasher115

    Slasher115 Member

    Joined:
    Mar 23, 2009
    Messages:
    141
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    I had this problem also I just had my wifi on and clicked cydia a couple of times and then it said upgrade essentials and after upgrade I could install stuff

Share This Page