Can't install anything! Help me!!

Discussion in 'iOS Jailbreak & Cydia' started by drewface, Feb 23, 2008.

  1. drewface

    drewface New Member

    Joined:
    Jan 19, 2008
    Messages:
    120
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I upgraded to 1.1.3 then dowgraded back to 1.1.1 and jailbreaked it and now when I try to install any app it says I need 1.1.3 to install it. Can someone help me??
  2. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    Lets problem solve. HMMM if you need 1.1.3 for the app well? And your running 1.1.1 though. HMMM. I suggest you jailbreak 1.1.3??????
    1 person likes this.

Share This Page