Cant install 1.1.4. Error (5)

Discussion in 'iPod touch 1.1.x Jailbreak' started by blizma, Jul 20, 2008.

  1. blizma

    blizma New Member

    Joined:
    Dec 20, 2007
    Messages:
    125
    Likes Received:
    0
    Hi..
    Iv been in and out of the ipot scene, and now that 1.2 is here, im back in it

    Please Register or Log in to view images



    I have currently at 1.1.3 soft upgrade/jailbreak..

    How do I get it to 1.1.4... so i can 'win'pawn..?

    I have downloaded the 1.1.4 restore firmwere file, but when i try to shift upgrade i get this:

    Please Register or Log in to view images



    Then im stuck in recovery mode, and need to load 1.1.2 jailbreak and click boot from recovery mode..

    WTF am i doing wrong?
    Probably something obvious that I have forgotten... But please tell me..

    [plz dont tell me to 'search' or 'google'... i mean why else would i be posting here?]
  2. fallinroxas

    fallinroxas New Member

    Joined:
    May 13, 2008
    Messages:
    4
    Likes Received:
    0
    Error [5] normally come from a bad firmware file.

Share This Page