Can't get the iBlank Apps away

Discussion in 'iOS Jailbreak & Cydia' started by iHome, May 1, 2009.

  1. iHome

    iHome New Member

    Joined:
    Mar 27, 2009
    Messages:
    52
    Likes Received:
    0
    Hi Everybody
    When I try to delete the "iBlank" blank Apps they don't go away
    So when I delete them manually and then reboot my iPod they are here again
    When I delete them through iBlank they also don't go away
    Help?

    Please Register or Log in to view images

  2. sanders

    sanders New Member

    Joined:
    Mar 12, 2009
    Messages:
    98
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Delete the Webclips with SSH
  3. 42395_skyline

    42395_skyline Community Development Staff Member

    Joined:
    Feb 14, 2009
    Messages:
    10,912
    Likes Received:
    489
    Device:
    iPhone 6
    same happened with my friends iphone. i couldnt delete then at all so i had to restore.
  4. iHome

    iHome New Member

    Joined:
    Mar 27, 2009
    Messages:
    52
    Likes Received:
    0
    well that sucks
    thanks !
  5. Tucker6o

    Tucker6o New Member

    Joined:
    Dec 25, 2008
    Messages:
    164
    Likes Received:
    0
    Use Sbsettings to go into safe mode. Then when you delete them they stay deleted.
  6. C4NNIBAL

    C4NNIBAL Member

    Joined:
    Dec 18, 2008
    Messages:
    434
    Likes Received:
    23
    Device:
    iPhone 4 (White)
    ^what he said. that problem was happening to me all the time, so I did just that. I think its easier to delete them by SSH, but when you don't have a computer, this is your best bet.
  7. Crunking

    Crunking New Member

    Joined:
    Mar 15, 2009
    Messages:
    18
    Likes Received:
    0
    Device:
    2G iPod touch
    this happened to me after i installed an iNav theme. the iblanks came from it so once i deleted inav package, they were gone.
  8. iHome

    iHome New Member

    Joined:
    Mar 27, 2009
    Messages:
    52
    Likes Received:
    0
    ok i'll see if it works thanks!
  9. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,022
    Likes Received:
    767
    Device:
    OnePlus One
    Go into safe mode from SBsettings and delete them that way.

    Idk if others said this.

    But try it
  10. andisito123

    andisito123 New Member

    Joined:
    Jan 5, 2009
    Messages:
    30
    Likes Received:
    0
    is probably a theme u have

Share This Page