Can't get into DFU mode!

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by Samc12, May 19, 2009.

  1. Samc12

    Samc12 New Member

    Joined:
    May 19, 2009
    Messages:
    1
    Likes Received:
    0
    I'm still using the original semi-tethered jailbreak where i need to put it into DFU mode to boot. I turned my Ipod off 2 nights ago with 80% battery or more as i didn't see the point in leaving it on all night (I usually do though). I tried to boot it into DFU mode the next day and windows just comes up with unknown USB device detected and says this no matter how many times i try (and i am doing the right thing - hold power + home for 10 secs then hold home for 8 secs while connected to the computer - and it is still not working).

    If anyone has any idea how to fix this or if i am some how doing something wrong it would be apreciated.

    By the way Itunes doesn't detect anything but windows detects the not working USB device. 1clickboot also just says this:

    -------------------------------------------------
    1ClickBoot 1.1 by Yohurt
    Based on iRecovery by wEsTbAeR and Tom3q
    -v for verbose
    -h for help


    **
    Waiting for an Ipod in DFU mode...
    **
    ..

    Any help would be greatly appreciated.
  2. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    Try to rejailbreak with redsn0w 0.3 untethered in my signature.
  3. shiben589

    shiben589 Member

    Joined:
    Feb 9, 2008
    Messages:
    932
    Likes Received:
    1
    Device:
    2G iPod touch
    home and power for 10 exactly, which you are doing, and then keep holding home when you let go of power

    just keep holding it until something happens, it could take up to a minute (worst case, usually 20-30 seconds does it)

    oh, and then use the link in jawcl's sig to use resn0w 0.3 after you restore

Share This Page