can't get blank icons to go away...

Discussion in 'iPod touch' started by skat3cr3w, Mar 19, 2009.

  1. skat3cr3w

    skat3cr3w New Member

    Joined:
    Jan 31, 2009
    Messages:
    15
    Likes Received:
    0
    Device:
    2G iPod touch
    Ok when I was tryin to find a good theme I tried inav and it required a lot of things to do so I was bored and I did all the things so ya then I downloaded iblank from cydia because I needed blank icons... So then it said that I had to have at least 10 blanks in front of the icon so I started making blank icons and I got to 24-26 and I said well let's see how much I have to go so I respringed and went to homescreen and I had enough so I was like ooo cool I'm done and then I thought I hate this theme so I deleted all my blank icons and deleted iblank from cydia and everything was cool until... I respringed again then all the blank icons were back then I was like y did they come back but I deleted them again and again they just keep coming back... Idk what to do can anyone help me solve this problem

    Thanks in advance :

    Please Register or Log in to view images

    )
  2. iamkewl

    iamkewl Banned

    Joined:
    Nov 9, 2008
    Messages:
    1,924
    Likes Received:
    0
    SSH em out
  3. Josso

    Josso Member

    Joined:
    Jan 17, 2009
    Messages:
    122
    Likes Received:
    0
    Device:
    2G iPod touch
    Had the same problem.

    They did go away after a restore (tethered->untethered).
  4. skat3cr3w

    skat3cr3w New Member

    Joined:
    Jan 31, 2009
    Messages:
    15
    Likes Received:
    0
    Device:
    2G iPod touch
    Ok today I found out what the problem was and thanks for telling me to ssh them out and I did thanks I now have no blanks

    Please Register or Log in to view images

  5. Josso

    Josso Member

    Joined:
    Jan 17, 2009
    Messages:
    122
    Likes Received:
    0
    Device:
    2G iPod touch
    Where exactly are they located, for later reference?

    Please Register or Log in to view images

  6. vass

    vass New Member

    Joined:
    Apr 3, 2009
    Messages:
    3
    Likes Received:
    0
    hey

    yer i need help with that to where are they located?
  7. jlgm25

    jlgm25 Well-Known Member

    Joined:
    Nov 1, 2008
    Messages:
    3,302
    Likes Received:
    28
    Device:
    4G iPod touch
    user/library/webclips
  8. smf805

    smf805 New Member

    Joined:
    Mar 27, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    ok, before I hit delete, every file under webclips is one of those useless blank icons, correct?
  9. dast1g

    dast1g New Member

    Joined:
    Jan 6, 2009
    Messages:
    363
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    yes i had i nav den deleted it just delete every webclip
  10. smf805

    smf805 New Member

    Joined:
    Mar 27, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    so inav was the cause? to delete inav, i have to ssh?

Share This Page