iOS 3.1 cant get blackra1n to work

Discussion in 'iOS Jailbreak & Cydia' started by TwisteD31, Nov 26, 2009.

  1. TwisteD31

    TwisteD31 New Member

    Joined:
    Feb 18, 2009
    Messages:
    246
    Likes Received:
    0
    Device:
    iPod touch
    on 3.1.2, ipod touch 1st gen


    i run it, then it says it jailbroke, and i press ok

    it goes black, and i wait, after like 10 mins, it turn off, and if i turn it on, its just regular ipod, no blackra1n app

    ive used rc1 and rc3

    how do i fix this ?!

    Please Register or Log in to view images





    EDIT: got rc1 working
  2. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    rinse and repeat... do the process again.. sometimes the JB is sticky... I had to play around and repeat the process a coupe of times before I properly JB'd my iPhone 3G. Try it with ─░tunes closed, iTunes open, ─░tunes services running and closed... etc... hacking can be dirty at the best of times.
  3. Magnum

    Magnum New Member

    Joined:
    Nov 27, 2009
    Messages:
    1,264
    Likes Received:
    0
    same thing with me

    Please Register or Log in to view images

    i tried like 3 times now :S
  4. geo_hot

    geo_hot Banned

    Joined:
    Nov 26, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    well my software should work

    have you tried updating in itunes to 3.1.2 and then restoring via itunes then running my software (blackra1n) again

Share This Page