can't get accelerolog to work

Discussion in 'iOS Jailbreak & Cydia' started by ntomlin, Dec 2, 2008.

  1. ntomlin

    ntomlin New Member

    Joined:
    Dec 2, 2008
    Messages:
    2
    Likes Received:
    0
    I just jailbroke my OS2.2 ipod touch and cannot seem to get the accelerolog app to work. (it's the main reason I did the jailbreak)

    It doesn't show up in either Cydia or Installer (Community sources installed). In installer, I tried adding the http://iphone.robota.nl/ source and then accelerolog shows up, but when I click on it to install it, I get the error:
    URL using bad/illegal format or missing URL ((null))
    I can't seem to add the robota source in Cydia.

    I also downloaded the app from their website and used winscp to transfer it via SSH to the applications folder. The app shows up on the ipod, and when I click it, the screen turns white like it's starting, but then 1 second later it goes back to the home screen. I tried setting the permissions to 0755 & 0775, but neither worked.

    I had previously jailbroken my ipod before paying for the software update and accelerolog worked great.
  2. ntomlin

    ntomlin New Member

    Joined:
    Dec 2, 2008
    Messages:
    2
    Likes Received:
    0
    downgraded to get it working

    I think the best way to get it working would be to just write the program myself, but I don't have access to a mac, so that seemed out of the question.

    In the end, I downgraded to OS 1.1.4 and now it works great again! Here are the steps I had to do to downgrade:
    • restore to remove jailbreak
    • downgrade from 2.2 to 2.1
    • downgrade from 2.1 to 2.0.2
    • uninstall itunes and install older itunes 7.5
    • downgrade from 2.0.2 to 1.1.4
    • jailbreak again

Share This Page