Can't find the saved files (or maybe save function doesn't work)

Discussion in 'iOS Emulators' started by frumpish, Aug 17, 2009.

  1. frumpish

    frumpish New Member

    Joined:
    Aug 5, 2009
    Messages:
    3
    Likes Received:
    0
    Device:
    2G iPod touch
    Yo guys! I got NES to work and I'm on the 3.0 jailbroken ipod touch 2g.

    Unfortunatly the Save function does not work which fails since I get bored of playing the first 2 dungeons in Zelda 9999 times instead of playing the whole game to the end.

    Does anyone have the same problem? I can save when i exit the game but when I check my "saved games" there's just a big white ugly field

    Please Register or Log in to view images



    EDIT: both the NES folder and the ROm folder on the ipod has permissions set to 0777 and recursivly but I changed it to 7777 now and gonna see if that one works.

    EDIT2: ok, 7777 wasn't the way to go, now It can't even start, Ima change back..

    EDIT: OK! Works now! I just remembered that when I first tried to install the NES emulator to 3.0 I put it in Root/stash and not in root/stash/application.pwn as it should have been. When I moved it to the right place I forgot to delete the old NES map which might have been causing some kind of conflict erros.

    works now atleast! NAJS!

Share This Page