Can't enter password in Term-vt100

Discussion in 'iPod touch' started by Edward4466ed, Mar 24, 2008.

  1. Edward4466ed

    Edward4466ed New Member

    Joined:
    Nov 24, 2007
    Messages:
    28
    Likes Received:
    0
    I recently jb my ipod to 1.1.4 following Ziphone and decided to install term-vt100 so that my GBA roms can start working. But when I first open up term-vt100, it ask for password but I can't type anything in the password line but after I click return on my keyboard it says Login Incorrect and then asks for login name, after entering root and them clicking return, it goes to the password line but I still can't type in anything! All the help I saw on the forum was either 1.1.3 based or WinScp based, is there anyway I can fix this problem only using some installer patches and Total Commander?
  2. 13yearoldbaldnerd

    13yearoldbaldnerd New Member

    Joined:
    Mar 24, 2008
    Messages:
    76
    Likes Received:
    0
    the password is hidden.
    but it is alpine.
    and you need to install the SUID fix (i think thats what its called) in Tweaks (1.1.3). It is 1.1.4 compatible. It might be in just Tweaks. Im not sure because my parents took away my ipod

    Please Register or Log in to view images


    afterwards, when you go into terminal you have to type in alpine at first, though it won't look like you're typing anything.
  3. bolshoi

    bolshoi New Member

    Joined:
    Mar 17, 2008
    Messages:
    18
    Likes Received:
    0
    Device:
    iPod touch
    thanks so much mate, i,ve been trying whole day for this solution although ive already known before hand the SUID fix but i didnt try it than cause it just says its only for the 1.1.3 firmware until you said it could work too on 1.1.4, and yes thanks it really did.

Share This Page