iOS 4.0 Can't downgrade to 3.1.3 (iPT 2G MB*)

Discussion in 'iOS Jailbreak & Cydia' started by Shamko, Jul 6, 2010.

  1. Shamko

    Shamko Member

    Joined:
    Jul 2, 2009
    Messages:
    258
    Likes Received:
    0
    Device:
    2G iPod touch
    This is what i get when trying to downgrade my "pwned for life" 2G to 3.1.3 -->

    Win 7 Ultimate (x64) - iTunes 9.2

    Please Register or Log in to view images


    Win XP Pro - iTunes 9.1.1

    Please Register or Log in to view images



    wth is going on? DFU is working but iTunes just wont downgrade

    Please Register or Log in to view images

  2. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    Are you using 2gen firmware?
  3. Shamko

    Shamko Member

    Joined:
    Jul 2, 2009
    Messages:
    258
    Likes Received:
    0
    Device:
    2G iPod touch
    yea

    iPod2,1_3.1.3_7E18_Restore.ipsw
  4. smartman294

    smartman294 Member

    Joined:
    Jun 28, 2010
    Messages:
    263
    Likes Received:
    1
    Device:
    4G iPod touch
    tiedo download to 3.12 and got the same kind of problem. But not the same error.
  5. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Downgrade iTunes. Use 9.0 or lower
  6. Shamko

    Shamko Member

    Joined:
    Jul 2, 2009
    Messages:
    258
    Likes Received:
    0
    Device:
    2G iPod touch
    iTunes 8.2 + DFU + OS 3.0 = downgrade complete
    ------------------double post merged------------------
    Wait. Now it wont upgrade to 3.1.3

    Please Register or Log in to view images

  7. Khaie

    Khaie New Member

    Joined:
    Jun 20, 2010
    Messages:
    37
    Likes Received:
    0
    Device:
    2G iPod touch
    you use the os 3.0? so meaning that the 3.1.3 still could not be restore to?
  8. Gullash

    Gullash Member

    Joined:
    Oct 28, 2009
    Messages:
    142
    Likes Received:
    0
    Device:
    2G iPod touch
    add this in your localhost file on top

    74.208.105.171 gs.apple.com

    downgrade to 3.1.2 then opgrade to 3.1.3

    error 3194 is for blobs so it is a MC model your have not a MB
  9. Shamko

    Shamko Member

    Joined:
    Jul 2, 2009
    Messages:
    258
    Likes Received:
    0
    Device:
    2G iPod touch
    i'm pretty sure i know my own iPod.

    Please Register or Log in to view images


    ------------------double post merged------------------
    guess im stuck with 3.0

    at least Winterboard works here

Share This Page