Cant DL apps through installer for multiple reasons

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by Dang1ing Nuts, Aug 5, 2008.

  1. Dang1ing Nuts

    Dang1ing Nuts New Member

    Joined:
    Jul 24, 2008
    Messages:
    46
    Likes Received:
    0
    When I try and DL apps on installer it says either
    A.You need firmware 1.1.[123] for this app.
    B.Unkown error or something along those lines.
    C.The app goes to the DLing screen but it doesnt DL at all and times out but I know I have a wifi connection cause I can go on Safari right after.
  2. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    what firmware are you on?
  3. The Baydestrian

    The Baydestrian Well-Known Member

    Joined:
    Nov 19, 2007
    Messages:
    3,169
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    1.1.4 obviously
    he posted on 1.1.4 discussions
  4. Fehr

    Fehr New Member

    Joined:
    Jul 27, 2008
    Messages:
    560
    Likes Received:
    0
    Check if the Apps you're trying to get are fully compatible with 1.1.4, then try downloading the App. That's pretty much all I can say.

    Sorry if that didn't help at all... :[

    Toodles, Fehr.
  5. Dang1ing Nuts

    Dang1ing Nuts New Member

    Joined:
    Jul 24, 2008
    Messages:
    46
    Likes Received:
    0
    Im an idiot. All I had to do was update installer/sources and I was good to go. Now all im having is a problem with Customize.

Share This Page