Can't copy and paste and can't post on school forum

Discussion in 'iPod touch' started by dod84, Jan 28, 2010.

  1. dod84

    dod84 New Member

    Jan 24, 2010
    Likes Received:
    3G iPod touch
    Safari isn't letting copy and paste a paragraph of text from the app notes or from a web page to another page. I've tried various browers and I get the same thing. Another problem I'm facing is when I log into my online classes, I type Out a response, click post and my response never posts on the site. It just dosent do anything or same page that u type ur response loads. I click post again and nothing happens. I get the same problem on other browers.

    My itouch is new and it had firmware 3.1.2
    ------------------double post merged------------------
    I tried posting a response to the school forum using Perfect Browser. When I click post submit my response Perfect says its not connected to internet. However I open a new tab and visit a website or just browse in general. When I try to post again the browser (safari does the same thing) doesn't attempt to send my request.

Share This Page