Can't connect to YouTube after 2.1 update

Discussion in 'iPod touch' started by gabster272, Sep 20, 2008.

  1. gabster272

    gabster272 New Member

    Joined:
    Sep 20, 2008
    Messages:
    1
    Likes Received:
    0
    I know there are many other iPod users with similiar problems. Hopefully someone can help. I Googled, read through many Apple/iPod forums but so far without an answer.

    I have an iPod Touch first Gen. which is now updated to 2.1 and it is NOT jailbreaked.
    All my Apps are/were working fine.
    I can read my mails, use maps or can browse through the www with my Safari.
    The ONLY thing that is not working is Youtube.

    This morning I got the message that the movie format is not supported and now I can't connect to YouTube at all.

    The only additional Apps I installed were Stanza and a Word Search Game but that was days ago and until this day I had no problems with connecting to YouTube.

    Does anyone know if there is a bug in the 2.1 update?

    I tried some tips too, like syncing and resetting and I really don't want to downgrade if it's avoidable.

    So does someone know how to work around it or do I have to wait for the next update that will hopefully fix that problem?

    Greetings,
    Gabster
  2. vdb86

    vdb86 Member

    Joined:
    Jul 23, 2008
    Messages:
    37
    Likes Received:
    0
    Device:
    iPod touch
    I've got a similair problem,I can't connect to youtube via youtube application,it just looks like it's loading but nothing happens
  3. PedroSanchez

    PedroSanchez New Member

    Joined:
    Jan 22, 2008
    Messages:
    3
    Likes Received:
    0
    I've got the same issue. I was jailbroken on 2.0.2 and had this same problem. Hoping to fix this, I upgraded to 2.1 today. Unfortunately I still get the "cannot connect to youtube" message.
  4. Hebz

    Hebz New Member

    Joined:
    Oct 3, 2008
    Messages:
    1
    Likes Received:
    0
    YouTube Problem! Please help!

    I have the same problem. Ever since I upgraded to 2.1 it has given me problems.

    I have the first generation 16GB iTouch, I am a registered user with iTunes/have an account set up, as well as my financial information which I've used on previous iTunes purchases. I have a working wiFi connection on both my computer and iTouch, and all other applications are working on my iTouch except for YouTube. It was working just fine before I upgraded, but now it gives me the following message:

    "You must first connect to iTunes with an Internet connection to enable YouTube."

    I have also already authorized my computer AND enabled My iTunes in the "Apple Account Information" portion, where it gives you the option to "Manage my iTunes"---I really don't know what else to do.

    Please help--if there are any visual tutorials that would be awesome. Thanks

Share This Page