Can't browse iPod Touch files

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by Kal1138, Jul 20, 2008.

  1. Kal1138

    Kal1138 New Member

    Jul 19, 2008
    Likes Received:
    Hi. I don't know if this belongs here, but I recently got an iPod Touch 32GB. I followed the instructions to jailbreak it, but I can't browse the files, so I can manually install summerboard themes. I've seen lots of youtube videos, read various tutorials, I even restored my Touch and did everything again, but I still can't connect to my Touch.

    WinSCP didn't work, iPhone Browser works but I can't see the library folder, other FTP programs didn't work. WinSCP always gives me the connection timed out error. I've tried it over 20 times already. Any ideas why it doesn't work?


    I just tried the Cydia package, or whatever that's called, and it still didn't work. The only other thing I can think of, is to restore my Touch and jailbreak again, using a different method (I used ZiPhone 3 before).

    At least I got to do part of what I wanted to do. I installed the BlackVista theme and for some reason, it only changes the home screen pic, to whatever pic I set as a wallpaper. The icons are still the same, but at least that's something. Not that I don't like the default icons.

    So...Thanks anyway.

Share This Page