iOS 4.1 Cannot update from 4.0.2 to 4.1.. :(

Discussion in 'iOS Jailbreak & Cydia' started by iRocking, Oct 11, 2010.

  1. iRocking

    iRocking New Member

    Joined:
    Apr 25, 2009
    Messages:
    16
    Likes Received:
    0
    Hey,

    I can't update 4.0.2 to 4.1 with which i could jailbreak my iTouch 3g.
    I downloaded .ipsw file from a website(felixbruns).it is of 370mb and file named is
    'iPod3,1_4.1_8B117_Restore'.I tried to update it with pressing 'shift' key.but it showed 'Ipod could not be restored because the firmware file is not compatible'.
    But iam sure that it is the original file.When i tried to update it in iTunes,it is of 332mb and downloading always fails but it doesn't occur when i manually download a firmware or a movie or something.

    Could anyone give me a link to download iOS 4.1 for iPod Touch 3g which is of 332mb (.ipsw file)
  2. Clone_Tekboy

    Clone_Tekboy New Member

    Joined:
    Sep 29, 2010
    Messages:
    37
    Likes Received:
    0
    Device:
    3G iPod touch
    you cant update using those firmware files, I tried myself. you have to get it through itunes. unless someone knows where to get the update files.
  3. iRocking

    iRocking New Member

    Joined:
    Apr 25, 2009
    Messages:
    16
    Likes Received:
    0
    but cannot download through itunes...it always fails...
    is there any other way??
  4. b-mac 39

    b-mac 39 Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    5,809
    Likes Received:
    60
    Device:
    iPhone 4S (White)
    Restore using that firmware, not upgrade.
  5. Clone_Tekboy

    Clone_Tekboy New Member

    Joined:
    Sep 29, 2010
    Messages:
    37
    Likes Received:
    0
    Device:
    3G iPod touch
    Then press restore from backup after restoring. Good luck
  6. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    I fixed the problem using the TSS server in tinyumbrella. I got the error when restoring to 4.1 on my 2G and 4G

Share This Page