Cannot update apps on device!

Discussion in 'iOS Jailbreak & Cydia' started by raEEv2, May 7, 2009.

  1. raEEv2

    raEEv2 New Member

    Dec 27, 2007
    Likes Received:
    So I have an iPhone. YES! I am aware I am posting in the iPod Touch section, but i'm pretty sure touch users have the same error as iPhone. I've searched this post before, and I've seen topics on it. So I know it's been mentioned before. BUT! I have something I would like to add to it.

    But what's wrong is that, many iPhone users/ touch users cannot upgrade/update new apps to their devices, on iTunes on via app store on device. 3G or wi-fi, i've tried it before. I just got a new iPhone today, and before I jailbroke it, I updated an app and it worked perfectly. I then jailbroke it and updated an app again, it did not work. I had to delete it, and redownload it - which is a pain! Deletes all data.

    Is there something I can modify on WINSCP or cydia I can download to fix this?

    Thank you!

    It's jailbroken 3g on 2.2.1
  2. EyeBanez

    EyeBanez New Member

    Mar 8, 2009
    Likes Received:
    2G iPod touch
    I have the same problem...

Share This Page