cannot restore, various errors

Discussion in 'iPod touch' started by kacpr, Jun 1, 2010.

  1. kacpr

    kacpr New Member

    Jun 1, 2010
    Likes Received:
    Ok, a friend of mine encuraged me to JB my 2nd gen ipod touch. I'll explain you what I did:
    It had 2.2.1 firmware on it if I remember correctly

    1. I jailbroked it with blackra1n
    2. updated it to firmware 3.1.2
    3. installed cydia and some apps, and we think, that at this point it f***ed up - I installed iFile, then some other stuff, but then my friend noticed that iFile wasn't cracked, so I just installed a cracked version.
    Anyway, after all that I started to have problems with closing apps, and reboots ending with iPod getting stuck at apple logo.

    Now it won't let me restore to any firmware - I've tried: 3.1.2, 3.1.3, 2.1.2 and 2.2.1
    The further I got, was showing the progress bar on ipod screen, and going to about 10%, but then iTunes shown an error (14) if I remember.
    I also get a lot of (1604) errors, and (13) once or twice.
    The iTunes is the latest one, and I use DFU mode, and shift+restore method.

    I had problems with geting it into DFU mode, because it was stuck on apple/restore screen, but I think I solved it using advice from this boards - connecting it to PC, and ejecting in iTunes, then trying to go to DFU by Home+Sleep buttons. The screen gets black, iTunes says it's in Restore, but as it said in the mentioned thread - it's actually in DFU.

    And please don't tell me to go to apple, as my warranty has expired.
    ------------------double post merged------------------
    so, i've been messing around with normal restore method, and fixing errors 13 and 14 that have been plaguing iTunes while trying that. i came up with idea of reseting everything - reinstalled iTunes, restoring my USB drivers etc.

    I started to get 1603 errors instead and on the 3rd attempt this happend:

    wtf is that guys? i left it like that to get some ideas before i do anything from now

Share This Page