Cannot install Ipod "ipod" Unknown error (5)

Discussion in 'iPod touch 1.1.x Jailbreak' started by lewisking, Nov 26, 2007.

  1. lewisking

    lewisking New Member

    Joined:
    Nov 4, 2007
    Messages:
    74
    Likes Received:
    0
    Hey everyone, I have my ipod touch brand new. I put it into restore mode, then click shift + restore. It says it is loading the file then shows this error:

    Cannot install Ipod "ipod" Unknown error (5)

    I am trying to downgrade from 1.1.2 to 1.1.1. Any help would be of great thanks!

    Regards,
    Lewis
  2. Leec

    Leec New Member

    Joined:
    Nov 9, 2007
    Messages:
    3
    Likes Received:
    0
    I had that issue - check the firmware you are trying to load - if it says iphone in the filename it is the wrong one!
    Make sure you have the ipod firmware! Sounds easy but I did it wrong to start with. Got the right firmware and no problems now! Jailbreak and all my apps back on 1.1.2

    Please Register or Log in to view images

  3. DarriK

    DarriK New Member

    Joined:
    Nov 19, 2007
    Messages:
    3
    Likes Received:
    0
    I have the same problem. You're not going to get an answer on this forum, they'll just tell you to look in older threads or try some other firmware.
    I got my firmware 1.1.1 from touchdev (google it), which is positively iPod Touch frmware and not iPhone, I dl the correct version (1.1.1), and just like you I got the unknown error when I try to load it.
    This particular process does not work for me, nor does it work for several other eople on this forum, but so far I have not found an answer.
  4. lewisking

    lewisking New Member

    Joined:
    Nov 4, 2007
    Messages:
    74
    Likes Received:
    0
    Thanks, Ive worked it out, it was the wrong file lol. Everyone download the real one from the ipod touch video by ipodtouchmaster on youtube. its a big help.

Share This Page