Cannot install BSD Subsystem..

Discussion in 'iPod touch 1.1.4 Jailbreak' started by yoholmes, Mar 28, 2008.

  1. yoholmes

    yoholmes New Member

    Joined:
    Dec 25, 2007
    Messages:
    39
    Likes Received:
    0
    When I install it, it says you need BSD subsystem to install.. Why wont it work?
  2. grmiller

    grmiller Member

    Joined:
    Jan 3, 2008
    Messages:
    109
    Likes Received:
    5
    Device:
    iPhone 5S
    Hey there bro add source to the installer.

    grmillergr.googlepages.com/repo.xml

    okay than goto LDS Apps and Ebooks

    Okay
    There you can get it.

Share This Page