iPhone 3G Cannot connect to Youtube iPhone 3g

Discussion in 'iPhone' started by Stealth102, Jul 17, 2010.

  1. Stealth102

    Stealth102 Member

    Joined:
    Apr 10, 2009
    Messages:
    61
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    My iPhone 3g was working fine about a week ago, and then when I turned it on today, I started getting this message saying "Cannot connect to Youtube". Is there any way to fix this?
  2. 92r100r

    92r100r New Member

    Joined:
    Sep 29, 2008
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I'm running into the same thing actually. Don't have an answer though.

    iPhone 3g
    3.1.2 jailbroken w/ redsnow
    unlocked, on tmobile
  3. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Jus use the mobile version in safari. Type m.youtube.com
  4. HeyNumNums

    HeyNumNums New Member

    Joined:
    Apr 6, 2010
    Messages:
    35
    Likes Received:
    0
    Device:
    4G iPod touch
    It could be notifications, i had a problem like that, it stopped when i turned notifications off.
  5. Stealth102

    Stealth102 Member

    Joined:
    Apr 10, 2009
    Messages:
    61
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    My notification are off, and I know that I can use m.youtube.com, but I am wondering why the YouTube app does not work.
    92r100r, I am on 4.0 but I am also unlocked with redsn0w, so there might be a connection.
  6. Half-Life

    Half-Life Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    8,350
    Likes Received:
    782
    Device:
    iPhone 5S
    Ya and also facebook, og, iMob, and a whole bunch of others don't work.
  7. Jokawild021

    Jokawild021 New Member

    Joined:
    Mar 16, 2010
    Messages:
    16
    Likes Received:
    0
    Device:
    3G iPod touch
    Might be redsnow, I have 2 devices that were jailbroken with blackrain, the app works fine. Then I have another device that was jailbroken with redsnow, the app doesn't work.
  8. t.ara

    t.ara Member

    Joined:
    Jun 18, 2009
    Messages:
    420
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I jailbroke with redsn0w & Youtube doesn't work....
  9. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Did you hacktivate it too?
  10. CBTOUCH

    CBTOUCH New Member

    Joined:
    Oct 20, 2009
    Messages:
    87
    Likes Received:
    0
    Device:
    4G iPod touch
    I had the same problem, until lastnight. My iphone 3g was running 4.0 when i bought it and because of the lag, i decided to downgrade to 3.1.3, but even then my 'youtube' app no longer responded. It now works perfectly though.

    I added the 'iPhoneModding' package from Cydia's 'more package sources'.

    And then added 'Push Fix' from 'iPhonemodding'.

    No longer any problems with Youtube

    Please Register or Log in to view images

Share This Page