Cannot Connect Error when jailbreaking

Discussion in 'iPod touch 1.1.x Jailbreak' started by LastChance, Dec 27, 2007.

  1. LastChance

    LastChance New Member

    Dec 25, 2007
    Likes Received:
    I've searched extensively and have not found a workable solution to this problem. Basically I have all the steps completed up to the point where i'm running the windows.bat file to jailbreak 1.1.2. When I try running the 1.1.2 jailbreak two error messages appear:

    "Entry Point Not Found" - The procedure entry point CFCopyDescription could not be located in the dynamic link library QTMLClient

    "Error" - Cannot connect to your device: Please plug your iPod/iPhone into your computer. If you're still having trouble restart the computer, reconnect the device and try again.

    I've tried restarting, using the task manager to close AppleMobileDeviceService.exe, and other iTunes apps but nothing is working for me.

    I've seen other posts regarding this problem but there hasn't been any robust solution.

    Is there anyone who can offer more insight into this problem?
  2. Ranger

    Ranger New Member

    Nov 24, 2007
    Likes Received:
    iPod touch
    Try updating java. That has worked for some.

Share This Page