Cannot Comply

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by dr.demente, Feb 2, 2009.

  1. dr.demente

    dr.demente New Member

    Joined:
    Feb 2, 2009
    Messages:
    40
    Likes Received:
    0
    for some apps from cydia, im getting this error...:

    "Cannot Comply" "Note: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed"

    how can i solve it??

    and where is the winterboard app? thanks
  2. ravensnowbird

    ravensnowbird New Member

    Joined:
    Jun 21, 2009
    Messages:
    5
    Likes Received:
    0
    Same prob.. any suggestions???
  3. sheepnut

    sheepnut New Member

    Joined:
    Mar 22, 2008
    Messages:
    2
    Likes Received:
    0
    Device:
    iPod touch
    i have the same problem. i tried to install "lock calendar" and it didn't work. i deletet everything but the "partial" folder in "/Private/var/lib/apt/lists" as i read somewhere -- still dind't work. i re-jailbroke it and it still doesn't work.
    i had "lock calendar" on my ipod still two days ago and it worked fine. can anyone help me?

    thx, sheepnut

    oh, btw: my ipod is a 1G one and it is running 2.2.1

Share This Page