iOS 3.1 Can you use Blackra1n with 1st Gen iPod Touch OS 3.1.2?

Discussion in 'iOS Jailbreak & Cydia' started by DizzyEwok, Feb 8, 2010.

  1. DizzyEwok

    DizzyEwok New Member

    Joined:
    Feb 3, 2010
    Messages:
    49
    Likes Received:
    0
    Device:
    3G iPod touch
    Topic Title says it all.
    I need a quick answer, yes or no.

    EDIT: Yeah i've done it sorry.
  2. LH08WDC

    LH08WDC New Member

    Joined:
    Jan 2, 2010
    Messages:
    271
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Search next time man.
  3. narwal13

    narwal13 Active Member

    Joined:
    Oct 12, 2009
    Messages:
    3,070
    Likes Received:
    6
    Device:
    5G iPod touch
    teh serch bar iz yer frend mane.
  4. DizzyEwok

    DizzyEwok New Member

    Joined:
    Feb 3, 2010
    Messages:
    49
    Likes Received:
    0
    Device:
    3G iPod touch
    Just so ya know, i did search and didn't find anything!

Share This Page