Can we still connect with SFTP

Discussion in 'iOS Jailbreak & Cydia' started by Lonman06, Nov 6, 2007.

  1. Lonman06

    Lonman06 New Member

    Joined:
    Oct 21, 2007
    Messages:
    40
    Likes Received:
    0
    I have connected to by iPod a bunch of times using SFTP and FUGU on my mac. Now it no longer works. Has something happened to prevent it from working? The only think new I have done is install the service.app and the TIFF fix.

    Any help would be greatly appreciated.
  2. pjbarnoy

    pjbarnoy New Member

    Joined:
    Oct 5, 2007
    Messages:
    159
    Likes Received:
    1
    Device:
    iPod touch
    Maybe your iPoT's IP address has changed since the last time you SFTPed? Check your iPoT's IP address and try again.
  3. Lonman06

    Lonman06 New Member

    Joined:
    Oct 21, 2007
    Messages:
    40
    Likes Received:
    0
    That's what I thought at first, but when I checked it it was still the same...
  4. pjbarnoy

    pjbarnoy New Member

    Joined:
    Oct 5, 2007
    Messages:
    159
    Likes Received:
    1
    Device:
    iPod touch
    Maybe reboot your iPoT? Or check in Services.app if it turned off SFTP.

    Check the port number in Fugu. Make sure it's connecting to port 22.
  5. Lonman06

    Lonman06 New Member

    Joined:
    Oct 21, 2007
    Messages:
    40
    Likes Received:
    0
    Check all of those

    Please Register or Log in to view images

  6. pjbarnoy

    pjbarnoy New Member

    Joined:
    Oct 5, 2007
    Messages:
    159
    Likes Received:
    1
    Device:
    iPod touch
    I'm not sure what could be wrong then... Sorry

    Please Register or Log in to view images



    I'll let you know if I have any more ideas.
  7. theagent

    theagent New Member

    Joined:
    Oct 3, 2007
    Messages:
    71
    Likes Received:
    0
    uninstall and reinstall openssh. I was having the same problem. I thought it was the vnsea update, since that was the only change I had made. doubt it though. anyways, reinstalling openssh fixed the problem.

Share This Page