iOS 4.0 Can this jailbreak work for 1st gen?

Discussion in 'iOS Jailbreak & Cydia' started by P O W E R, Aug 7, 2010.

  1. P O W E R

    P O W E R Member

    Joined:
    Jul 17, 2010
    Messages:
    201
    Likes Received:
    0
    Device:
    iPad
    Does it work for 1st gen itouch? I need a jailbreak over wifi
  2. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    i believe so
  3. P O W E R

    P O W E R Member

    Joined:
    Jul 17, 2010
    Messages:
    201
    Likes Received:
    0
    Device:
    iPad
    It t says that the software is too new or something. It's running 1.1 software
  4. dresaa

    dresaa New Member

    Joined:
    Feb 24, 2010
    Messages:
    101
    Likes Received:
    0
    no it doesnt.
    itried with 2.1.1 and it says my system software is too old.

    anybody can save the pdf file for me and send me it?
  5. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    actually it does work for 1st gen devices, it just doesnt support that firmware. you need to be on 3.1.2 at the least for it to work
    ------------------double post merged------------------
    i dont think 1.1 is jailbreakable. you need to be on 1.1.1 at least to jailbreak
  6. dresaa

    dresaa New Member

    Joined:
    Feb 24, 2010
    Messages:
    101
    Likes Received:
    0
    the exploit should be also in 2.1.1. So why isnt it supported?
  7. pluto198

    pluto198 New Member

    Joined:
    Jan 8, 2008
    Messages:
    331
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    ^ Why not upgrade?

    I jailbroke 3.1.3 on my 1st gen with jailbreakme.com.
  8. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Its only work for 1G if the FW is 3.1.2 or 3.1.3
    Older FWs are not supported by Jailbreakme.com .
  9. SuperMario

    SuperMario Active Member

    Joined:
    Dec 28, 2009
    Messages:
    1,330
    Likes Received:
    10
    Device:
    iPhone 5S
    The reason i think 1.1 is not jailbreakable because awhile ago there was jailbreakme for 1.1.
  10. P O W E R

    P O W E R Member

    Joined:
    Jul 17, 2010
    Messages:
    201
    Likes Received:
    0
    Device:
    iPad
    Is there still a link to the first jailbreakme?

Share This Page