can someone check?

Discussion in 'iPod touch' started by shortperson1026, Aug 24, 2008.

  1. shortperson1026

    shortperson1026 Active Member

    Joined:
    Apr 11, 2008
    Messages:
    3,455
    Likes Received:
    21
    Is it just me? When I'm in YouTube.app it says "cannot connect"

    It was working this morning and I didn't mess with any settings
  2. Dave C

    Dave C New Member

    Joined:
    Apr 22, 2008
    Messages:
    678
    Likes Received:
    0
    No problems here..
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Mine is working currently
  4. shortperson1026

    shortperson1026 Active Member

    Joined:
    Apr 11, 2008
    Messages:
    3,455
    Likes Received:
    21
    is there a fix?
  5. agarwal1

    agarwal1 New Member

    Joined:
    Jan 31, 2008
    Messages:
    1,107
    Likes Received:
    10
    Device:
    iPhone 3G (Black)
    No problems here. Try rebooting or go into settings and click reset all settings.
  6. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    It's just you. Try rebooting, if not restoring. :|.
  7. shortperson1026

    shortperson1026 Active Member

    Joined:
    Apr 11, 2008
    Messages:
    3,455
    Likes Received:
    21
    reset all setting and rebooted but still no luck

    Please Register or Log in to view images



    Does anyone know the cause of the problem?

Share This Page