Can I Jailbreak a 1.1.4 Ipod Touch if i have the software upgrade?

Discussion in 'iPod touch 1.1.4 Jailbreak' started by c0hpl, Apr 4, 2008.

  1. c0hpl

    c0hpl New Member

    Joined:
    Apr 4, 2008
    Messages:
    4
    Likes Received:
    0
    I have a Ipod Touch 1.1.4 ( with software upgrade) and whenever i try to jailbreak it, it says its complete but i do not get the Installer button, just the link to zibri's blog. Please can you help me? Thanks a lot!

    P.s.

    AIM - c0hpl
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Read the sticky with the entire tutorial in it. Restore it, use ziphone 2.6b, use the nvram fix in advanced options and then jailbreak.
  3. c0hpl

    c0hpl New Member

    Joined:
    Apr 4, 2008
    Messages:
    4
    Likes Received:
    0

    Thanks for the fast reply

    Please Register or Log in to view images

    whats the nvram fix in advanced options please?
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Just do it and save yourself some headache. Its stands for non-volitile random access memory. It only takes a min , then restart ziphone and hit jailbreak ipod touch.
  5. c0hpl

    c0hpl New Member

    Joined:
    Apr 4, 2008
    Messages:
    4
    Likes Received:
    0
    but how do i get to it? Download Ziphone 2.6 ? I have Ziphone 3.0 .. does that work?
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I have had 100% success with 2.6b. Others have had the BSD error with 3.0. Tell me pc or mac and I can give you the link.
  7. c0hpl

    c0hpl New Member

    Joined:
    Apr 4, 2008
    Messages:
    4
    Likes Received:
    0
    Pc.

    My aim is c0hpl if u wanna speak on there. Thanks!

Share This Page