Can i do this to jailbreak?

Discussion in 'iPod touch' started by Joshsipod1994, Feb 11, 2010.

  1. Joshsipod1994

    Joshsipod1994 New Member

    Joined:
    Aug 19, 2009
    Messages:
    118
    Likes Received:
    0
    Device:
    2G iPod touch
    can i use the 3.1.3 ipsw when using redsnow instead of the 3.1.2 ipsw?
  2. narwal13

    narwal13 Active Member

    Joined:
    Oct 12, 2009
    Messages:
    3,070
    Likes Received:
    6
    Device:
    5G iPod touch
    no. you have to use the 3.1.2 ipsw on redsn0w to jalbreak the 3.1.3 fw because redsn0w can't verify that ipsw yet.
  3. ish1tsn0w

    ish1tsn0w Member

    Joined:
    Jan 8, 2010
    Messages:
    854
    Likes Received:
    3
    Device:
    2G iPod touch
    be sure to use the new redsn0w to do it though.
  4. Joshsipod1994

    Joshsipod1994 New Member

    Joined:
    Aug 19, 2009
    Messages:
    118
    Likes Received:
    0
    Device:
    2G iPod touch
    is that 9.4 or 9.2?

Share This Page