Can´t use quickpwn

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by omzyer, Nov 23, 2008.

  1. omzyer

    omzyer New Member

    Joined:
    Sep 28, 2008
    Messages:
    4
    Likes Received:
    0
    Hi, I have an ipod touch with 2.1 firwmare. I want to jailbreak it, but when I use quickpwn it always get stucked on "uploading exploit bootloader". Is there anyway to jailbreak without using quickpwn, or can anyone suggest something to fix this? thanks.
  2. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
  3. omzyer

    omzyer New Member

    Joined:
    Sep 28, 2008
    Messages:
    4
    Likes Received:
    0
  4. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    Try putting your iPod touch into DFU Mode, restoring to Firmware 2.1, redownload a copy of QuickPwn and try again.

    That's the advice that was given on a thread over at Hackint0sh forum and the user said it worked for him.
  5. omzyer

    omzyer New Member

    Joined:
    Sep 28, 2008
    Messages:
    4
    Likes Received:
    0
    Ok, i'm trying that. Thanks.

Share This Page